Any problems with linux-version?

I have to ask any of you, who can’t start the linux version of the game (no matter deluxe or free), to send us a letter to with the following info:
  1. What Linux distribution are you using?
  2. Is it a 32bit or a 64bit distribution?
  3. Are you using the standalone version or starting the game with Desura client?
  4. Attach the ~/.OGStudio/Mahjong/log.html file to the letter.
  5. Attach the ~/.OGStudio/Mahjong/game.cfg file to the letter (if it exists).
We’re going to release the 1.0.2 version soon, and we want to solve the problems you encountered.
This entry was posted in Mahjong and tagged , . Bookmark the permalink.